WampManager doesn't start...
Posted by: karlkras (---.bvtn.or.frontiernet.net)
Date: November 02, 2017 01:23AM

Windows 10
Wamp64 3.1.0

Fresh install. Double click on added wampserver icon on desktop... get the windows complimentary "do you want to allow this app to make changes to your system?" I choose yes... a console flash and then nothing.

I go to the wamp64 directory from the console. Do:
$>wampmanager

and same result.

I've deleted and reinstalled all of the VC redistributable installations (2005-latest, 32 and 64 bit versions). Restarted my system after this and still this problem.
How do I debug/fix this?

thanks!

Options: ReplyQuote
Re: WampManager doesn't start...
Posted by: Otomatic (Moderator)
Date: November 02, 2017 09:20AM

Hi,

Have you looked in the hidden icons window of the notification area?
Click the vertical chevron to the left of the notification area:

then drag and drop Wampmanager icon in the tray:


------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.