Error 403 does not solve in wamp 3!
Posted by: Wampar (---.31.24.93.rev.sfr.net)
Date: October 31, 2017 01:56PM

Hi,

I have already installed WAMPserver v3.1-x86 on Windows but while the installation is OK, I cannot access the server to install Wordpress!
The following error 403 message persists whatever the grant or allowance options I made in the config file (httpd.conf):


"Forbidden

You don't have permission to access / on this server.

Apache Server at wordpress Port 80"


Actually, I tried to change all the instances of "Require local" in the Apache config file "httpd.conf" into "Require all granted" and then restart ALL WAMP services, but this did not fix the issue!

I'd be grateful if someone can help to get this problem solved!

PS: the homepage of the wamp server via localhost is accessible and I can see the PHP info, but when I click the wordpress folder for installation, I have the error message above!

Thank you,
Regards



Edited 1 time(s). Last edit at 10/31/2017 01:59PM by Wampar.

Options: ReplyQuote
Re: Error 403 does not solve in wamp 3!
Posted by: Otomatic (Moderator)
Date: October 31, 2017 08:28PM

Hi,

WordPress must be installed in a VirtualHost and this VirtualHost must exist BEFORE the installation of WordPress, as happens with all the hosters. See: The need for Virtual Host

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.