INtall problems
Posted by: Doncaver (---.dhcp.rvsd.ca.charter.com)
Date: October 07, 2017 01:50AM

After Wamp install (current version), when I launch Wampserver, the window flashes quickly and closes before I can read anything. I run win 10 with Firefox, no other web or related servers. Following the doc, I verified that all the maintenance was run. I checked on it and mvscpxx does not have versions for 9, 13 and 15 (despite running their installs). I had C++ and Visual Studios installed prior to win10 before upgrading, but I did not install them after. I may still have remnants of C++ installed. I do not have Skye. I see no error in the logs directory. I have never had Wampserver before. I did see errors in event log – attached. ------ Help appreciated -- DonCaver

event viewer

Error 10/6/2017 2:22:53 PM Service Control Manager 7031 None
Error 10/6/2017 2:22:52 PM DistributedCOM 10010 None
Error 10/6/2017 2:22:52 PM DistributedCOM 10016 None
Warning 10/6/2017 2:22:43 PM RestartManager 10010 None
Error 10/6/2017 2:21:58 PM SideBySide 33 None
Error 10/6/2017 2:21:54 PM SideBySide 33 None
Error 10/6/2017 2:21:22 PM WindowsUpdateClient 20 Windows Update Agent
Error 10/6/2017 2:20:12 PM Apps 5973 (5973)
Warning 10/6/2017 2:18:22 PM Winlogon 6006 None
Error 10/6/2017 2:11:33 PM Service Control Manager 7022 None
Warning 10/6/2017 2:08:02 PM MsiInstaller 1015 None
Warning 10/6/2017 2:07:57 PM MsiInstaller 1015 None
Error 10/6/2017 2:07:10 PM Eventlog 30 Service startup
Error 10/6/2017 2:06:59 PM Eventlog 1107 Event processing
Error 10/6/2017 2:06:59 PM Eventlog 1107 Event processing
Warning 10/6/2017 2:06:36 PM Winlogon 6005 None
Error 10/6/2017 2:05:07 PM Service Control Manager 7000 None
Error 10/6/2017 2:05:06 PM Service Control Manager 7000 None
Error 10/6/2017 2:04:39 PM Directory-Services-SAM 16953 None
Error 10/6/2017 2:03:42 PM DistributedCOM 10010 None
Warning 10/6/2017 2:03:30 PM WLAN-AutoConfig 10002 None

Options: ReplyQuote
Re: INtall problems
Posted by: Otomatic (Moderator)
Date: October 07, 2017 09:18AM

Hi,

Have you looked in the hidden icons window of the notification area?
Click the vertical chevron to the left of the notification area:

then drag and drop Wampmanager icon in the tray:



- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.