SSL on WAMPserver
Posted by: rovi (---.adslplus.ch)
Date: October 05, 2017 09:02AM

I've made my local wampserver accessible on the internet, added authentication and now need to add SSL to secure the content. I've tried a number of recipes for this on the web including this one [gist.github.com] but [localhost] times out. apache's SSL log deosn't show any error messages. Any advice on how to debug would be much appreciated.

Options: ReplyQuote
Re: SSL on WAMPserver
Posted by: RiggsFolly (Moderator)
Date: October 05, 2017 11:36AM

Yes, there is a search function of this site!

But failing that please try this How TO How to Configure WAMPServer to use HTTPS SSL

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.7 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: SSL on WAMPserver
Posted by: rovi (---.adslplus.ch)
Date: October 05, 2017 06:18PM

WOW thanks, it WORKS! Much appreciated!! smiling smiley



P.S. forum search for SSL or HTTPS doesn't return anything relevant.. ?

Options: ReplyQuote


Sorry, only registered users may post in this forum.