PHP [xdebug] - wrong extension
Posted by: FakE (---.dynamic.kabel-deutschland.de)
Date: September 29, 2017 11:02PM

Hey guys,

one litte more issue in the current WAMP server version.


Effects the PHP version 7.1.9

/bin/php/php7.1.9/phpForApache.ini


(Line 1936) zend_extension =".../zend_ext/php_xdebug-2.5.5-7.0-vc14-x86_64.dll"

php_xdebug-2.5.5-7.0-vc14-x86_64.dll does NOT exist


Found php_xdebug-2.5.5-7.1-vc14-x86_64.dll in .../zend_ext/


Only a litte issue but should be fixed.

Options: ReplyQuote
Re: PHP [xdebug] - wrong extension
Posted by: Otomatic (Moderator)
Date: September 30, 2017 09:09AM

Hi,

See:
WAMPserver 3 - All you need to know PHP 7.1.9 - Fault correction
or
[forum.wampserver.com]

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
Wampserver 3.1.3 64 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
PhPMyadmin 4.8.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 09/30/2017 12:41PM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.