Wamp64 Windows 10 D:-drive - localhost not working
Posted by: Masquerade12000 (---.static.as9105.net)
Date: September 23, 2017 01:21PM

I am new to WAMP. I have just installed WAMP64 on the D: drive on my Windows 10 system (not enough room on the C: drive). Accessing localhost says that the page is not available, yet D:\WAMP64\WWW\index.php is viewable in file explorer. What do I need to do?

Options: ReplyQuote
Re: Wamp64 Windows 10 D:-drive - localhost not working
Posted by: Otomatic (Moderator)
Date: September 23, 2017 01:35PM

Hi,

Please: READ (and answer) BEFORE YOU ASK A QUESTION

What is your D: drive ? Is it NTFS formatted ?

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Wamp64 Windows 10 D:-drive - localhost not working
Posted by: Masquerade12000 (---.static.as9105.net)
Date: September 23, 2017 06:12PM

Yes the D: drive was NTFS formatted. I found that the Apache service had not started because port 80 was being used by IIS. I altered the httpd.conf file to show port 81 as the one listened to - then started the Apache service, went to [localhost]) and found that, after a few seconds, it worked. I the meantime, I unnstalled WAMP, re-installed as "administrator" - just in case. All is now good - thank you.

Options: ReplyQuote
Re: Wamp64 Windows 10 D:-drive - localhost not working
Posted by: Otomatic (Moderator)
Date: September 23, 2017 06:29PM

Hi,

> had not started because port 80 was being used by IIS.
> I altered the httpd.conf file to show port 81 as the one listened to
NO.
Apply point 08 of TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.2.0/7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.