POST displaying wrong name(s)
Posted by: rpjd (37.228.242.---)
Date: September 23, 2017 04:35AM

I have an expandable table with 4 cols: button, input text, input number, input number, where each input has an array name, name=name[]. However the var_dump($_POST) shows the wrong (old) names for the number inputs. Despite changing the input names, POST is still using (showing) the old input names (I have restarted all services to no affect). I deleted and reloaded the html file to no affect. Why would POST not recognize the current (new) input names? Any help appreciated.

Options: ReplyQuote
Re: POST displaying wrong name(s)
Posted by: Otomatic (Moderator)
Date: September 23, 2017 09:24AM

Hi,

Please : READ (and answer) BEFORE YOU ASK A QUESTION

If this is a complete installation of Wampserver 3.1.0, please read and apply: [forum.wampserver.com]

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.