Install apache 2.2
Posted by: andysmith (---.126.109.160.dyn.user.ono.com)
Date: September 20, 2017 04:10PM

I have just installed Wamp 3 64 bit version, but require apache 2.2 and php 5 as well. How can I do this?

Thanks

Andy

Options: ReplyQuote
Re: Install apache 2.2
Posted by: Otomatic (Moderator)
Date: September 20, 2017 04:57PM

Hi,

Apache 2.2 does not exist in 64 bit and can only be installed on a 32-bit Wampserver, the same for PHP 5.2.17.
The maximum PHP version to run with Apache 2.2 is PHP 5.4.45.
Apache 2.2 is incompatible with PHP 5.5 or higher.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.