phpMyAdmin not working after upgrade
Posted by: NickJohn12 (---.natcky.res.rr.com)
Date: September 14, 2017 12:11PM

I recently upgraded from PHP 5.5 to 5.6. After this, I started having issues with phpMyAdmin so I upgraded it to 4.7.4.

The issue I'm having is that anything ajax related with phpMyAdmin doesn't seem to function. The requests seemingly get sent by phpMyAdmin, but the server never responds. The requests largely seem blank; no headers, params or cookie information is visible in the dev console.

You can see more info on Stack Overflow (https://stackoverflow.com/questions/45955779/clicking-refresh-crashes-phpmyadmin). Any information would be appreciated. I'm stuck and this is really hampering my productivity.

1. Windows 10
2. WampServer 2.5
3. Apache 2.5
4. PHP 5.6.25
5. MySQL 5.6.17
6 .W is green.
7. 127.0.0.1 localhost
8. Yes
8a. No
9. Yes
10. No error message
11. Norton
12. C:/wamp/
13. None



Edited 2 time(s). Last edit at 09/14/2017 03:34PM by NickJohn12.

Options: ReplyQuote
Re: phpMyAdmin not working after upgrade
Posted by: Otomatic (Moderator)
Date: September 14, 2017 01:48PM

Hi,

Please : READ (and answer) BEFORE YOU ASK A QUESTION

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: phpMyAdmin not working after upgrade
Posted by: NickJohn12 (---.natcky.res.rr.com)
Date: September 14, 2017 03:35PM

I've updated the original post to include the information.

Options: ReplyQuote
Re: phpMyAdmin not working after upgrade
Posted by: Otomatic (Moderator)
Date: September 14, 2017 03:44PM

Hi,

Wampserver 2.5, it really starts to date!

Nevertheless, even with version 2.5, and the new PHP and PhpMyAdmin versions, it is essential...
- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

You can upgrade your Wampserver 2.5 to Wampserver 3.0.3 and then to Wampserver 3.1.1 see WAMPserver 3 - All you need to know


Note : You write > 7. 127.0.0.1 localhost
The hosts file must be
127.0.0.1 localhost
::1 localhost

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 09/14/2017 03:45PM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.