wamp not recognizing index.php
Posted by: dsig (---.sanmar.com)
Date: August 29, 2017 06:03PM

Win7 64, New install of Wamp64 .. Green
I am new to this so please forgive a stupid question. When I enter LOCALHOST shouldn't it read and process the index.php file in the www directory? Instead it simply says 'it works'.
As I said i am new to this but i thought that the server would recognize index.php as it would index.html. It does work if i specify the index.php on the address bar .. but otherwise nothing.

Options: ReplyQuote
Re: wamp not recognizing index.php
Posted by: Otomatic (Moderator)
Date: August 29, 2017 06:09PM

Hi,

You another http server running. May be IIS.

Apply all points of TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: wamp not recognizing index.php
Posted by: dsig (---.sanmar.com)
Date: August 29, 2017 07:21PM

Thanks for the quick reply. I have gone through the list again and found that i had an old php directory. deleted and now works as expected.
thanks again

Options: ReplyQuote


Sorry, only registered users may post in this forum.