v3.0.6 64b missing 2 files
Posted by: FuzMic (---.37.49.60.brf01-home.tm.net.my)
Date: August 09, 2017 07:53AM

Friends

Wanted to try my hands on your new version in window 10 1st anniversary. During installation & start up, wamp reported that i) msvcr100.dll & vcruntime140.dll missing. So i downloaded both 64 bit version and placed them in system32 folder. Remove the first installation & reinstall.

But still same report. Appreciate a quick shot..

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: Otomatic (Moderator)
Date: August 09, 2017 09:16AM

Hi,

All explanations about VC ++ packages (So is msvcr100.dll & vcruntime140.dll) are given at the beginning, just before the installation of Wampserver actually starts, but you have not read or applied them.

> So i downloaded both 64 bit version and placed them in system32 folder.
NO, NO, and always NO. A dll file should not be copied. It must be installed to be registered by the system.

> Appreciate a quick shot..
Read the explanations given to you and do not click at any speed on the Next buttons.

So, read and APPLY wamp64/install-english.txt or the totality of item 20 of TROUBLESHOOTING TIPS

Before you install the VC ++ packages, you must remove the dll files that you copied.

- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- Apply Update 3.0.9 to your version of Wampserver
Wampserver update 3.0.9

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 08/09/2017 09:36AM by Otomatic.

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: FuzMic (168.235.201.---)
Date: August 09, 2017 02:48PM

Yes sir, apologies & appreciate your effort

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: FuzMic (124.13.21.---)
Date: August 10, 2017 07:35AM

Bonjour Ottello

Got all your packages of V++ 08-17 & install them. So wamp 3.0.6 is properly installed and running. But when i try to use phpadmin i have this message

#2002 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. — The server is not responding (or the local server's socket is not correctly configured).

mysqli_real_connect(): (HY000/2002): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


Ami How, S'il vous plait aidez-moi?


By the way after installing all the VC++ testing with check_vcredist it says all NOT installed and also can't close the program unless i force close at Task Manager but .. still ok with installation

Bonne Journee Monsieur



Edited 1 time(s). Last edit at 08/10/2017 07:36AM by FuzMic.

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: Otomatic (Moderator)
Date: August 10, 2017 06:33PM

Hi,

TROUBLESHOOTING [forum.wampserver.com]

Content of the hosts file ?

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: FuzMic (118.101.59.---)
Date: August 11, 2017 07:08AM

Ok friend, i just uninstalled win10 firewall control, i was trying to stop it or enable mysql but finally need a complete uninstal for the time being unless i find where i go wrong. With firewall gone, phpadmin works.

Everything working but the project in wampserver home page don't link direct to localhost/project. Why is this different from the old version 2.4? I need to browse for local/project instead.



Edited 1 time(s). Last edit at 08/11/2017 07:17AM by FuzMic.

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: Otomatic (Moderator)
Date: August 11, 2017 11:15AM

Hi,

Use Virtualhost. See THE NEED OF VIRTUALHOST [forum.wampserver.com]

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: v3.0.6 64b missing 2 files
Posted by: FuzMic (175.144.252.---)
Date: September 06, 2017 07:22AM

Thank Ottello, late reply

Options: ReplyQuote


Sorry, only registered users may post in this forum.