api-ms-win-core-processthreads-l1-1-1.dll is missing when opening wamp server
Posted by: Ramakrishnan (---.78.156.182-tataidc.co.in)
Date: July 21, 2017 01:57PM

I will try to install wamp server in windows 7 64 bit. I got error api-ms-win-core-processthreads-l1-1-1.dll is missing.I have download that file from internet and will i try save file to specific location(C/windows/system32) in my pc. But got the message "there is already file in same location" again search in this location file not in this location.

How to solve this problem? Can you help me

Options: ReplyQuote
Re: api-ms-win-core-processthreads-l1-1-1.dll is missing when opening wamp server
Posted by: Otomatic (Moderator)
Date: July 21, 2017 03:22PM

Hi,
A DLL FILE must NEVER be copied. It must be INSTALLED.

Apply the totality of item 20 [forum.wampserver.com]

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.1.11/7.0.25/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.