Windows 10 Pro Version 1703 | httpd-error
Posted by: Anonymous-17 (---.hsi01.unitymediagroup.de)
Date: July 04, 2017 09:05AM

Hello out there,

httpd reporting error under windows 10 pro Version 1703 (Build: 15063.413) :

Code is 0xC0000142


Nonetheless wampserver seems to work fine.
Anyone an idea about the errormessage ?

Thank you !

Stephan

Options: ReplyQuote
Re: Windows 10 Pro Version 1703 | httpd-error
Posted by: Otomatic (Moderator)
Date: July 04, 2017 09:18AM

Hi,

READ (and answer) BEFORE YOU ASK A QUESTION

TROUBLESHOOTING TIPS

- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- Apply Update 3.0.9 to your version of Wampserver
Wampserver update 3.0.9

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 07/04/2017 09:35AM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.