wampserver does not start
Posted by: afrasyabmaier (119.157.26.---)
Date: June 12, 2017 09:29AM

The programe can't start because VCRUNTIME140.dll is missing from your computer. Try reinstalling the program to fix this problem.


The programe can't start because MSVCR110.dll is missing from your computer. Try reinstalling the program to fix this problem.

Options: ReplyQuote
Re: wampserver does not start
Posted by: RiggsFolly (Moderator)
Date: June 12, 2017 10:16AM

Hi

Did you try installing the Runtime libraries mentioned in the error messages??????

Did you read the FIRST DIALOG you are shown in the WAMPServer Install which tells you to install a set of Microsoft libraries BEFORE continuing with the install

If you have ignored BOTH of these pieces of information is there any point in telling you again.

See POINT - 20 in the TROUBLESHOOTING TIPS Sticky Post

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.1.2/7.0.16/5.6.28/5.5.38/5.4.45/5.3.29> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.6.5.2> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-



Edited 1 time(s). Last edit at 06/12/2017 10:16AM by RiggsFolly.

Options: ReplyQuote


Sorry, only registered users may post in this forum.