Error - VirtualHost
Posted by: aptekarb@live.com (157.49.4.---)
Date: June 10, 2017 12:03AM

I have set following setting for virtual-Host.
Note:I have changed port :80 to :81


# Virtual Hosts
#

<VirtualHost *:80>
ServerName localhost
DocumentRoot c:/wamp641/www
<Directory "c:/wamp641/www/">
Options +Indexes +Includes +FollowSymLinks +MultiViews
AllowOverride All
Require local
</Directory>
</VirtualHost>
#
<VirtualHost *:81>
DocumentRoot "c:/wamp641/www/cms/public"
ServerName cms.com
<Directory "c:/wamp641/www/cms/public">
AllowOverride All
Require all granted
</Directory>
</VirtualHost>



Edited 1 time(s). Last edit at 06/10/2017 04:37AM by aptekarb@live.com.

Options: ReplyQuote
Re: Error - VirtualHost
Posted by: RiggsFolly (Moderator)
Date: June 10, 2017 09:04AM

Thanks for the news.

Is there a question that goes along with it?

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.1.2/7.0.16/5.6.28/5.5.38/5.4.45/5.3.29> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.6.5.2> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote


Sorry, only registered users may post in this forum.