Mysql workbench
Posted by: ashwinisanth (---.wifi.nat.warwick.ac.uk)
Date: June 01, 2017 10:41AM

So I was trying to create a user and password for a particular database in Mysql Workbench 6.3, but the Schema Privileges does not seem to display completely for me to work on. Any reasons as to why?and how to solve it please help me.

Options: ReplyQuote
Re: Mysql workbench
Posted by: Otomatic (Moderator)
Date: June 01, 2017 11:10AM

Hi,

Please answer the questions in your previous post.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.27 - PHP 7.1.8/7.0.22/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.7
Wampserver 3.0.9 64 bit - Apache 2.4.27 - PHP 7.1.8/7.0.22/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.7
PhPMyAdmin 4.7.3 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: PHP extension don't have green tick getting triangle error
Posted by: ashwinisanth (---.wifi.nat.warwick.ac.uk)
Date: June 02, 2017 10:15AM

Hi

My laptop is 64-bit with windows 10.

WAMP server 64 bits(x64) 3.0.6.

Apache version 2.4.23

MySQL version 5.7.14

PHP version 5.6.25

My WAMP server icon in desktop shows green colour and says all services running.

But I am getting error in the PHP extensions it shows triangle with exclamatory mark inside it instead of green tick.

Options: ReplyQuote
Re: PHP extension don't have green tick getting triangle error
Posted by: RiggsFolly (Moderator)
Date: June 02, 2017 10:20AM

MySQL Workbench does not use PHP so that can not be anything to do with your issue in Workbench

Please explain your issue more clearly.

Also there were 13 questions in the document we asked you to read and answer !!!! I do not see 13 answers !!!!!

We are more than willing to help, but we are not clarevoyant


Is this simply that you are using the wrong password for the `root` account?

The root user comes out of the box with no password. Have you changed it? Or are you just making a password up???

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.1.2/7.0.16/5.6.28/5.5.38/5.4.45/5.3.29> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.6.5.2> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-



Edited 1 time(s). Last edit at 06/02/2017 10:22AM by RiggsFolly.

Options: ReplyQuote
Re: PHP extension don't have green tick getting triangle error
Posted by: Otomatic (Moderator)
Date: June 02, 2017 10:21AM

Hi,

> But I am getting error in the PHP extensions it shows triangle with exclamatory mark inside it
> instead of green tick.
For all extensions?
If not, for which extension (s)?

Please update to 3.0.8

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.27 - PHP 7.1.8/7.0.22/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.7
Wampserver 3.0.9 64 bit - Apache 2.4.27 - PHP 7.1.8/7.0.22/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.7
PhPMyAdmin 4.7.3 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.