Forbidden with Virtual Hosts in Wamp 3.06
Posted by: Coveman (---.mnt.ct.atlanticbb.net)
Date: June 01, 2017 01:51AM

i too had this problem with a recent Wamp 3.06 install on Windows10. The only way I could find to solve the problem, after a lot of searching and finally landing here, was to separate the virtual host from the directory as prescribed. My conclusion is that there is a problem with this version and possibly Windows 10. I never had a problem like this with an older Wamp version on a Windows 7 PC. Whatever the cause thanks for publishing the workaround which to me as a novice makes no sense.



Edited 1 time(s). Last edit at 06/01/2017 09:04AM by Otomatic.

Options: ReplyQuote
Re: Forbidden with Virtual Hosts in Wamp 3.06
Posted by: Otomatic (Moderator)
Date: June 01, 2017 09:05AM

Hi,

Please READ (and answer) BEFORE YOU ASK A QUESTION

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.29 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.0 64 bit - Apache 2.4.29 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.