no-ip with wamp server prob
Posted by: routeras (---.home.otenet.gr)
Date: May 04, 2017 01:49AM

hello guys ,

can you help me about configuration of wamp in windows server 2008

i have installed wam server correctly but i have a domain from no - ip and i cant make my subdomain open wampserver homepage.

i have created rule for apache tcp and udp on port 8080 .

i have created rule inside my router for forward 8080 and in configuration panel of no-ip i chosen the option redirect 80 to ....

also i have checked the port 8080 with canyouseeme.org and the port is open !

the problem is that i cant get from internet with domain ...

what can i do for that ... any suggestions?! there is some who made this ?

Options: ReplyQuote
Re: no-ip with wamp server prob
Posted by: RiggsFolly (Moderator)
Date: May 04, 2017 08:57AM

Hi

1 Why port 8080?

2. Please answer all these questions Read and answer before you ask a question

3. Show us your Virtual Hosts definitions

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.1.2/7.0.16/5.6.28/5.5.38/5.4.45/5.3.29> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.7.5> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote
Re: no-ip with wamp server prob
Posted by: routeras (---.home.otenet.gr)
Date: May 04, 2017 05:23PM

hi i am sorry but i have searched but i couldnot find something familiar .. my configuration is right ! i dont have vhosts i want only to open homepage wamp with my domain !

i use port 8080 cause when i am typing my domain opens router homepage !

i will read the answers to all these questions !


Also i use windows server 2008

i will be back !!!

Thanks !

Options: ReplyQuote


Sorry, only registered users may post in this forum.