Windows 10 Creator's Update causing WAMP 3.0.6 startup error
Posted by: tzhu07 (---.hsd1.wa.comcast.net)
Date: April 10, 2017 07:42PM

[mindoftim.com]

After installing the Windows 10 Creator's Update, I received the above error when launching WAMP 3.0.6. It does appear to be benign since my WAMP tray icon still turns green, and all my sites seems to work fine.

I Googled the error, and it seems to be triggered when .NET Framework isn't installed. However, it's already installed.

Any way to make this error go away?



Edited 3 time(s). Last edit at 04/12/2017 04:47AM by tzhu07.

Options: ReplyQuote
Re: Windows 10 Creator's Update causing WAMP startup error
Posted by: Otomatic (Moderator)
Date: April 11, 2017 11:58AM

Hi,

Wampserver 3.0.8 works very well, without error, with Windows 10 1703 (15063.13)

- Verify that all VC++ packages are installed and with the latest versions.
To do this, use the tool:
Check VC++ packages installed
And you can find all packages on [wampserver.aviatechno.net] in the Visual C ++ Redistributable Packages section.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.8 32 bit - Apache 2.4.25 - PHP 7.1.5/7.0.19/5.6.30 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.8 64 bit - Apache 2.4.25 - PHP 7.1.5/7.0.19/5.6.30 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.0 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Windows 10 Creator's Update causing WAMP startup error
Posted by: tzhu07 (---.hsd1.wa.comcast.net)
Date: April 12, 2017 04:46AM

Thanks Otomatic,

Upgrading to 3.0.8 worked.

Options: ReplyQuote


Sorry, only registered users may post in this forum.