Need Old Version with PHP 5.3 MySQL 5.5
Posted by: kgeoffrey (---.ph.ph.cox.net)
Date: March 19, 2017 06:34PM

Hello.

I need an old version of WampServer with PHP 5.3 and MySQL 5.5.

Does anyone know which download at [sourceforge.net] contains those versions?

Thank you!

Options: ReplyQuote
Re: Need Old Version with PHP 5.3 MySQL 5.5
Posted by: Otomatic (Moderator)
Date: March 19, 2017 09:03PM

Hi,

For old PHP or MySQL versions, you need Wampserver 3.0.6 32 bit. Then apply Update 3.0.8

After that you'll be able to add old addons for PHP and MySQL.

You'll find all you need on [Wampserver.aviatechno.net] /

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.6/7.0.20/5.6.30 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.6/7.0.20/5.6.30 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Need Old Version with PHP 5.3 MySQL 5.5
Posted by: kgeoffrey (---.ph.ph.cox.net)
Date: March 19, 2017 11:33PM

Thank you so much!

Options: ReplyQuote


Sorry, only registered users may post in this forum.