Warning: chmod(): Permission denied in C:\wamp64\scripts\config.inc.php on line 99
Posted by: Reedyseth (---.transtelco.net)
Date: February 28, 2017 01:08AM

Otomatic Wrote:
-------------------------------------------------------
> Hi,
>
>
> It seems that
> "C:\Windows\System32\drivers\etc\hosts" file is
> not writable and the permissions of the file
> cannot be modified.
>
> See item 09 and (Note 2) of
> TROUBLESHOOTING TIPS

Is that an answer or a guess? I also have the same issue, I know is permissions issues because I am working on a PC with very restrictive actions. Is there a work around on this?

Regards.!!



Edited 2 time(s). Last edit at 02/28/2017 10:42AM by Otomatic.

Options: ReplyQuote
Re: Warning: chmod(): Permission denied in C:\wamp64\scripts\config.inc.php on line 99
Posted by: Otomatic (Moderator)
Date: February 28, 2017 10:11AM

Bonjour,

> Is that an answer or a guess?
That's an answer.

> I also have the same issue, I know is permissions issues because
> I am working on a PC with very restrictive actions. Is there a work around o n this?

Imperative:
- You must be in a Windows administrator session
- You must run Wampserver "as an administrator"
- You must be able to modify the hosts file
- You must be allowed to perform certain actions, such as chmod.
Wampserver can not run in a session with reduced rights.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.1 32 bit - Apache 2.4.29 - PHP 7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
Wampserver 3.1.1 64 bit - Apache 2.4.29 - PHP 7.1.12/7.0.26/5.6.32 - MySQL 5.7.20 - MariaDB 10.2.9
PhPMyAdmin 4.7.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 02/28/2017 10:44AM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.