Pages: 12Next
Current Page: 1 of 2
Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: June 16, 2016 08:46AM

I've used Wamp server for many years, but had to reformat the computer because of a driver fault and therefore reinstall Wamp.

1. Windows 8 64 bit
2. Wamp 3.0.0. 64 bit
3. Apache 2.4.17
4. PHP 5.6.16.
5. MySQL 5.7.9.
6. Wamp Server icon green
7. the file c:\Windows\System32\drivers\etc\hosts (does the following mean that localhost is not active?)
# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost
8. I have access to the wamp homepage, when I click localhost in the icon menu
9. I have access to PHPMyAdmin, user root, no password
10. I can't give you the exact error message, as it is in my own language, but the basic is that Firefox can't find the server for my project
11. Panda free Antivirus 16.1.2. and Windows Firewall
12. Path of installation C:\wamp\
13. No virtual hosts defined

When I want to go from the Wamp Homepage(address line says localhost) to my project and click on it, it says Firefox can't find the server for my project(address line says http.//nameofmyproject) So localhost is missing in the address. But if I don't use the Wamp Homepage and open a new Firefox page instead, I can open my project by writing [localhost] in the address line. Firefox is my standard browser, and I chose the firefox.exe file during the installation process(the one that had the Firefox icon)

-------------------------------------------------

I would like to update my current version from 3.0.0. to 3.0.4, can I use the below mentioned update
Mise à jour xDebug 2.4.0 - 64 bit x64
without uninstalling Wamp and just install on top?


UPDATES
-- Wampserver 3.0.4 32/64 bit x86_x64 (Cumulative Update.) You are strongly encouraged to apply this update. This is a cumulative update. There is no need to apply the old updates 3.0.1 to 3.0.3 before applying 3.0.4 Wampserver 3.0.4 full install does not need this update.

-- Update xDebug 2.4.0 --
Mise à jour xDebug 2.4.0 - 32 bit x86
Mise à jour xDebug 2.4.0 - 64 bit x64
XDebug update version 2.4.0 for all PHP versions installed. Can be reinstalled if addition of PHP version.

Kind regards

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: June 16, 2016 09:37AM

Hi,

Before applying Updates, be sure that VC 2015 Update 2 package si installed :
With Windows 64 bit you need to install two packages one for 32 bit and one for 64 bit.
Run the exe files "as an administrator" :
Visual C++ Redist. for Visual Studio 2015 Update 2 (x86)
Visual C++ Redist. for Visual Studio 2015 Update 2 (x64)

You may use a tool to see if all the needed VC packages are installed:
Checks VC++ packages installed

After VC packages are installed, run "as an administrator" : Wampserver update 3.0.4
then
Update xDebug 2.4.0 64 bit x64

Quote

When I want to go from the Wamp Homepage(address line says localhost) to my project and click on it, it says Firefox can't find the server for my project(address line says http.//nameofmyproject) So localhost is missing in the address.
You need to use VirtualHost : The need for Virtual Host

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: June 16, 2016 12:04PM

Hi Otomatic,

Thanks for a quick answer. I ran the tool to see, which packages I have, it said, I didn't have these:

VC_2008_SP1_MFC_SEC_UPD_REDIST_X86 ID={9BE518E6-ECC6-35A9-88E4-87755C07200F}
Visual C++ 2008 SP1 MFC Security Update Redistributable Package (x86)
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2015_REDIST_UPD2_MIN_X86 ID={B5FC62F5-A367-37A5-9FD2-A6E137C0096F}
Microsoft Visual C++ 2015 x86 Minimum Runtime - 14.0.23918
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2015_REDIST_UPD2_ADD_X86 ID={BD9CFD69-EB91-354E-9C98-D439E6091932}
Microsoft Visual C++ 2015 x86 Additional Runtime - 14.0.23918
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2008_SP1_ATL_SEC_UPD_REDIST_X64 ID={4B6C7001-C7D6-3710-913E-5BC23FCE91E6}
Visual C++ 2008 SP1 ATL Security Update Redistributable Package (x64)
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2008_SP1_MFC_SEC_UPD_REDIST_X64 ID={5FCE6D76-F5DC-37AB-B2B8-22AB8CEDB1D4}
Visual C++ 2008 SP1 MFC Security Update Redistributable Package (x64)
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2015_REDIST_UPD2_MIN_X64 ID={7B50D081-E670-3B43-A460-0E2CDB5CE984}
Microsoft Visual C++ 2015 x64 Minimum Runtime - 14.0.23918
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------
VC_2015_REDIST_UPD2_ADD_X64 ID={DFFEB619-5455-3697-B145-243D936DB95B}
Microsoft Visual C++ 2015 x64 Additional Runtime - 14.0.23918
**** NOT INSTALLED ****
see: [www.microsoft.com]
----------------------------------------

I have downloaded the packages of 2008 and 2015, but apparently the wrong ones. Can I install them without first uninstalling Wamp?

As for the update of Wamp : Can I install 3.0.4. on top of version 3.0.0, or do I have to uninstall Wamp first?

Thanks for the link for Virtual Host. It seems a bit complicated, I hope to be able to do it the right way.

Kind regards

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: June 16, 2016 03:11PM

Hi,

> have downloaded the packages of 2008 and 2015, but apparently the wrong ones.
> Can I install them without first uninstalling Wamp?
May be yes.

But do not bother to download only the packages that are missing.
Download the zip file that includes all the packages 32 and 64 bit:
All Visual C++ Redistribuable Packages (x86_x64) (32 & 64bits)
Unzip the files the install ALL packages as an administrator. If it is said that the package already exists, validate Repair.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: June 17, 2016 07:53AM

Hi again,

Thanks for the link.

Do I also need to install Visual Studio itself, 6,1 GB? The file vcredist_2013_mbcsmfc.exe (Multibyte MFC Library for Visual Studio 2013) says it can't be installed, unless Visual Studio is installed on the computer.


As for the update of Wamp : Can I install 3.0.4. on top of version 3.0.0, or do I have to uninstall Wamp first?


Some of the packages can't be installed, for instance the two packages that seem to be update 1 for 2015.


Kind regards

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: June 17, 2016 09:45AM

Hi,

> Do I also need to install Visual Studio itself, 6,1 GB?
NO. The check_vc_redist tool is experimental. I can not test the hundreds of millions of different Windows configuration.

> As for the update of Wamp : Can I install 3.0.4. on top of version 3.0.0, or do I have to uninstall Wamp first?
It is an UPDATE, you must install it over previous version. Besides, if this update does not find a version of Wampserver (3.0.0+), it will not be installed.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: June 17, 2016 10:21PM

Hi Otomatic,

Many, many thanks for your help, everything is working now:-)


I mentioned earlier that some of the packages redistributable for Visual Studio couldn't be installed, for instance the two packages for 64 and 32 bit that seemed to be update 1 for 2015. When I was in the process of installing from wamp 3.0.0 to 3.0.4., the installer said it was highly recommended to install exactly these two.

I succeeded in doing so by uninstalling the update 2, install update 1 and then finally reinstall update 2.

By the way: the link in the installer of the wamp 3.0.4. update doesn't point to the right download site for update 1.

I also added the virtual hosts, it's a big help that you can do it almost automatically in version 3.

I'm relieved about the fact that I don't have to install the Visual Studio itself, it takes up so much space. I thought I had to, because one of the files on the list told me so.

The detailed instructions for the different operations have been really helpful, otherwise I wouldn't have been able to install Wamp properly.

As I've said earlier I've had Wamp for many years, and I'm very satisfied with how it works.

Best regards

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: June 18, 2016 09:38AM

Hi,

> By the way: the link in the installer of the wamp 3.0.4. update doesn't point to the right download site for update 1.
Because the update 2 of VC 2015 redistribuable package was made public after the creation of the installer Wampserver 3.0.4 and Microsoft has removed the link to the update 1.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: January 31, 2018 08:20PM

Hi,

I'm sorry, but I need your help again. Once more my computer broke down and I have to start from scratch with Wampserver. This time I haven't installed Wampserver, so can I just install Wampserver 3.0.6 64 bit, or do I need to install version 3.0.0. and then 3.0.6. on top of it?? And if I need version 3.0.0, would you please give me a link?

I have been searching for Visual Studio, I don't seem to have it, so I would be grateful, if you could help me out with that as well..

I have Windows 8 64 bit, Avast AntiVirus.

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: January 31, 2018 08:51PM

Hi,

As you start from scratch, here's what to do first BEFORE installing Wampserver:
- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.

Once all the necessary Wampserver packages have been installed, i. e. when the above tool tells you so, you can then install Wampserver.
The current full install version is 3.1.0 of which you will be able to download the 64 bit installer on the same repository as the above mentioned tool : http://wampserver.aviatechno.net

After the installation and having verified that Wampserver is working properly, you will be able to apply Update 3.1.1 to your version of Wampserver
Wampserver update 3.1.1

Note: You may have problems with Avast. It would be preferable to deactivate it during installation time.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 01/31/2018 08:55PM by Otomatic.

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: February 01, 2018 05:32PM

Thank you so much for a quick response. The VC++ packages are now installed.

Will it make any difference for installing my genealogy program correctly that the Wampserver version is now 3.1.0 and not 3.0.0 + updates?

I was thinking of also installing Wampserver on another computer with Windows 7 - can I follow the same procedures?

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: February 01, 2018 05:54PM

Hi,

> Will it make any difference for installing my genealogy program correctly that the Wampserver version
> is now 3.1.0 and not 3.0.0 + updates?
This only depends on the PHP and MySQL versions supported by your application.
If the currently installed MySQL and PHP versions are not suitable for your application, you can install PHP and MySQL "addons" of the correct versions.
All available addons are on http://wampserver.aviatechno.net

Once the PHP and MySQL versions are the right ones, you will be able to install your application and, as with all hosts, you must install it in a VirtualHost: see The need for Virtual Host

> I was thinking of also installing Wampserver on another computer with Windows 7
> can I follow the same procedures?
Yes. It is the same procedures for Windows 7, 8, 8.1 and 10.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: February 02, 2018 10:04PM

I need to ask some more questions. I use the Wampserver for a genealogy program. After the computer broke down in 2016 I was advised to take a backup of my whole wamp installation, because then it's a lot easier to establish the genealogy program in the wampserver again. But I don't understand the difference here:

Backup of the first lines of wampmanager.tpl June 27 2016 (I only took a copy of this file on this date, because I was told, it was a very important file):

<?php
//Update 3.0.1
//Added mode 32 or 64 bit in Quick Admin
//Support for Windows 10 and Edge
//Update 3.0.4
//Richt-Click Refresh include rebuild symlinks


But July 3 2016 I took a backup of the whole wamp folder, and here the backup of the first lines of the same file looks like this:


<?php
$tpl = <<< EOTPL
[Config]
;WAMPCONFIGSTART
ImageList=images_off.bmp
ServiceCheckInterval=1
ServiceGlyphRunning=13
ServiceGlyphPaused=14
ServiceGlyphStopped=15
TrayIconAllRunning=16
TrayIconSomeRunning=17
TrayIconNoneRunning=18
ID={wampserver}
AboutHeader=WAMPSERVER
AboutVersion=Version ${c_wampVersion}
;WAMPCONFIGEND

And from July 3 I also have a backup of the file
httpd.config in Wamp 2.2.a +
the program WampServer2.2.a-x32

But when I started this thread June 16 2016 I told you that I had wampserver 3.0.0.! You then advised me to install update 3.0.4. + a debug 2.4 I think it was.

So now I don't know, if I started out installing wampserver 2.2.a. and then installed 3.0.0. on top of it, and then again on top of that the update 3.0.4.+debug

I think it's important to find out, because everything has to fit, when I transfer files from the wamp backup to the new wampserver, otherwise I might later on mess up my whole home site, when I transfer changed files from my offline databases to my online home site. (which I by the way didn't manage to do after July 2016, before my computer broke down for the second time)

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: February 03, 2018 09:28AM

Hi,

Things are changing, so are the programs.
The only way to transfer a database between different versions is to import it into SQL files.

Apache, PHP, MySQL and MariaDB have also evolved since 2016 and in order to be supported correctly, Wampserver must also evolve.

So, it's not Wamp that needs to be backed up (there will always be a way to reinstall it), but it's your local sites and applications and databases that need to be backed up.

As I wrote, before restoring your applications and databases, you can install the PHP and MySQL version addons you had before.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: March 22, 2018 01:24PM

Hi again,

I've spent many hours trying to install my program in WampServer again, this time, for some weird reason it's only possible, if I install the old version WampServer2.2a-x32, even though I have 64 bit. It works perfectly. Before installing WampServer, I did install again all the necessary redistributable packages, so they are now updated with the latest versions to this day.

My own program is being updated, so I know, I need a higher version of WampServer2.2a-x32. I have not been able to find in this forum how to update this version, only from 2.5 and on up. Would you please help me out?

KInd regards

Vanda

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Otomatic (Moderator)
Date: March 22, 2018 01:56PM

Hi,

Install a new release of Wampserver

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.35 - PHP 7.2.11/7.1.23/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: March 22, 2018 03:14PM

Hi,

Thanks:-)

The problem with vers. 2.5. is, when I click on My project in the wampserver that the address turns up to be [project1], but the project doesn't appear. But when I change the address to [localhost], my program appears and everything works fine.

Is there somewhere I can change a file, so that it points to [localhost]? I suppose it should be doing so without having to change the address manually.

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: RiggsFolly (Moderator)
Date: March 22, 2018 03:32PM

Hi,

THE NEED for VIRTUAL HOSTS

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: March 22, 2018 05:50PM

Thanks a lot:-)

I think I managed to create the virtual host. At least the cmd test says syntax OK.

1) Is it okay that my site still has the address [project1] and not [localhost]? When I open different pages in my program and return to front page it also sometimes has the address [project1]

2) I don't see the virtual host on the front page of the wampserver - is that okay?

Options: ReplyQuote
Re: Cumulative update for 3.0.0. + missing localhost in url, projects don't launch
Posted by: Vanda (---.0.fullrate.ninja)
Date: March 22, 2018 05:56PM

The adresses didn't come out correctly:

1) Is it okay that my site still has the address [project1] and not [localhost]? When I open different pages in my program and return to front page it also sometimes has the address [project1]

It's supposed to be:

1) Is it okay that my site still has the address project1 and not localhost/project1? When I open different pages in my program and return to front page it also sometimes has the address project1/index.php.

Options: ReplyQuote
Pages: 12Next
Current Page: 1 of 2


Sorry, only registered users may post in this forum.