Pages: Previous1234
Current Page: 4 of 4
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: June 08, 2017 10:01AM

Hi,

- PHP 7.0.20 x86 32 bit
- PHP 7.0.20 x64 64 bit

- PHP 7.1.6 x86 32 bit
- PHP 7.1.6 x64 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: June 17, 2017 06:32PM

Hi,

- addon Apache 2.4.26 32bit and 64 bit
Can only be installed on a version 3.0.8 or higher of Wampserver.

Apache 2.4.26 is build with Visual Studio® 2017 (VC15)
Before you install this addon, you must install Visual C++ Redistributable for Visual Studio 2017. If you do not do this, running Apache 2.4.26 will cause system errors and it may even crash your system.

Download and install, if you not have it already, from:
vc_redist_x86
vc_redist_x64
If you have a 64-bit Windows, you must install both 32 and 64 bit package versions, even if you do not use Wampserver 64 bit.

Note: VC15 is backward compatible to VC14. That means, a VC14 module can be used inside a VC15 binary. Because of this compatibility the version number of the VC15 Redistributable is 14.1x.xx and after you install the Redistributable VC2017, VC2015(VC14) is removed but you can still use VC14.

See the first message for download links

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 2 time(s). Last edit at 06/18/2017 04:02PM by RiggsFolly.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: June 22, 2017 12:06PM

Hi,

-- Wampserver Update 3.0.9

-- Update xDebug 2.5.5 --

Update xDebug 2.5.5 - 32 bit x86
Update xDebug 2.5.5 - 64 bit x64

XDebug update version 2.5.5 for all PHP versions installed (5.5.x to 7.1.x). Can be reinstalled if addition of PHP version.

See the first message, section UPDATES for the download links.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: June 30, 2017 11:29AM

Hi,

- application PhpMyAdmin 4.7.2

See the first message for download links.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: July 07, 2017 10:42AM

Hi,

- PHP 5.6.31 x86 32 bit
- PHP 5.6.31 x64 64 bit

- PHP 7.0.21 x86 32 bit
- PHP 7.0.21 x64 64 bit

- PHP 7.1.7 x86 32 bit
- PHP 7.1.7 x64 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: July 08, 2017 04:10PM

Hi,

- MariaDB 10.1.25 32 bit
- MariaDB 10.1.25 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.0.9 32 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
Wampserver 3.0.9 64 bit - Apache 2.4.26 - PHP 7.1.7/7.0.21/5.6.31 - MySQL 5.7.18 - MariaDB 10.2.6
PhPMyAdmin 4.7.1 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Pages: Previous1234
Current Page: 4 of 4


Sorry, you can't reply to this topic. It has been closed.