wamp not working after upgrade to windows 10
Posted by: mike4242 (2.29.10.---)
Date: July 30, 2015 08:06PM

I upgraded from windows 7 to windows 10 and wamp shows off line and orange. I am running TNG as a stand alone prog . php log shows php_ldap.dll and php_intl.dll as not found. I have checked they are there in the usual folder c:wamp/bin/php/php5.5.12/.....

I have done test port 80 and it comes back as used by server microsoft155/10.0
I have warning triangles on php_opcache, php_enchant and also on ap auth_form_module and cache socache_module

looks as though the dll is there but the prog/ path file isn't..really stuck..can anyone help please

Options: ReplyQuote
Re: wamp not working after upgrade to windows 10
Posted by: RiggsFolly (---.as43234.net)
Date: July 30, 2015 09:04PM

{quote]
I have done test port 80 and it comes back as used by server microsoft155/10.0
[/quote]

Thats probably Microsoft IIS not 155 but as I assume you are not using it, then uninstall it.
See [technet.microsoft.com] for howto


Quote

php log shows php_ldap.dll and php_intl.dll as not found

Fix: using the wampmanager menus

left click wampmanager ->Apache -> Versions -> and click on 2.4.9 ( or whatever version you are using )

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: wamp not working after upgrade to windows 10
Posted by: zolyyy (---.pool.digikabel.hu)
Date: July 31, 2015 06:17AM

WORKING SOLUTION!!!

Just click on system tray

Apache>Service>Service install
Start all services

Options: ReplyQuote
Re: wamp not working after upgrade to windows 10
Posted by: RiggsFolly (---.as43234.net)
Date: July 31, 2015 09:59AM

Hi Zolyyy,

That wont help this issue.

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: wamp not working after upgrade to windows 10
Posted by: mike4242 (2.29.10.---)
Date: August 01, 2015 11:02AM

Thanks guys, this is now resolved using another post..the solution that worked for me was
CMD issreset/stop..... then reboot Wamp

Options: ReplyQuote
Re: wamp not working after upgrade to windows 10
Posted by: Zenpillar (---.cpe.net.cable.rogers.com)
Date: August 01, 2015 08:29PM

It's working fine for me on Windows 10 - I switched from Longhorn/Windows 7 to 10, so not sure if there's a difference in what version you upgrade from.

Kritika White Knights cheat codes / Fallout Shelter cheat codes

Options: ReplyQuote


Sorry, only registered users may post in this forum.