phpmyadmin
Posted by: amarin (---.asianet.co.th)
Date: December 17, 2005 04:33AM

After set up and all the services are running. When I select phpmyadmin from the WAMP tray I get "The page cannot be found" message on IE page. What did I do wrong?

Options: ReplyQuote
Re: phpmyadmin
Posted by: michaelw (---.dsl.sntc01.pacbell.net)
Date: December 17, 2005 06:53AM

While I have only begun using wamp/php etc., and your post is a bit ah┬ůsparse? I can suggest confirming the inclusion of the phpmyadmin folder in the document root. If you changed the default document root of C:\wamp\www\ during installation, then you will have to manually relocate \phpmyadmin and \sqlitemanager to your new document root. Doing so will restore phpMyAdmin functionality, assuming of course this was in fact your issue. The default documentroot folder tree should look like:

C:\wamp\www\phpmyadmin
C:\wamp\www\sqlitemanager

Now if you used the default document root, then perhaps you set the root password for mysql and can no longer log to phpMyadmin? If so, you need to edit config.inc.php (around line 74) and insert your password between the single quotes:

Line 74 $cfg['Servers'][$i]['password'] = ''; // MySQL password


You might want to have a look at "phpMyAdmin 2.6.4-pl4 Documentation"
[www.phpmyadmin.net]

Good luck


Options: ReplyQuote
Re: phpmyadmin
Posted by: amarin (---.asianet.co.th)
Date: December 17, 2005 10:22AM

Dear Michael
Thanks for your reply.
My document root is c:/wamp/www/phpmyadmin and I can access MySql thru MySql Console I can log-in and perform tasks. I just can't get phpMyAdmin to come up. I have a php training program that I am running on the same host "localhost" and it works. It can connect to MySql but not phpMyAdmin. Could it be because I have two projects running and I config. httpd.conf file wrong? Should the two projects be in the same root folder?
Thanks again Michael
amarin

Options: ReplyQuote


Sorry, only registered users may post in this forum.